Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
e4mafia

Registered:
Posts: 211
Reply with quote  #1 
This is new - my installs are opening with a warning on the opening splash screen saying that the game is over a year old. Never seen that before. Anyone else getting that?
MallocArray

Registered:
Posts: 20
Reply with quote  #2 
Same, but there isn't a newer version, so just disregard.
Gypsyjuggler

Registered:
Posts: 38
Reply with quote  #3 
Everyone that was playing the Eastern Front Mod on Tuesday night got that message as well. Its timed based on the vanilla version of the game. They are working on updates but nothing is ready to be released so its just a little distraction right now, so nothing to worry about.

NoseyNick

Avatar / Picture

Registered:
Posts: 54
Reply with quote  #4 
2.7.2 was available on these forums a few months back, but it has a few crash bugs (EG tagging asteroids?) and Thom was not ready to release it to the world until it was a bit more stable.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.