Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Hyperion Engineer

Avatar / Picture

Registered:
Posts: 91
Reply with quote  #1 
Hey everyone,

I just got an inexpensive RCA windows tablet to use with Artemis. The problem is that it won't connect to the server.  I've tried making it the server and that worked fine which was a little perplexing.

The tablet is running windows 10, and this is my first windows 10 machine so I didn't know if there was some issue there I was unaware of.
  
I've checked that Artemis has permission from the firewall but that is about the end of what I know to troubleshoot.  

Thanks for any help!

__________________
Executive Officer and Chief Engineer of the TSN-Hyperion (Concord, NC)

TSN-Hyperion in dry dock at Hephaestus shipyards.
https://artemis.forumchitchat.com/post/tsnhyperion-bridge-build-8068440?pid=1291924499
Hyperion Engineer

Avatar / Picture

Registered:
Posts: 91
Reply with quote  #2 
So I finally fixed this problem. The issue was that there was a hyphen (-) in front of the server IP address in he Windows registry. The post below was what clued me in to the issue.

https://artemis.forumchitchat.com/post/two-of-five-laptops-wont-connect-6617418

__________________
Executive Officer and Chief Engineer of the TSN-Hyperion (Concord, NC)

TSN-Hyperion in dry dock at Hephaestus shipyards.
https://artemis.forumchitchat.com/post/tsnhyperion-bridge-build-8068440?pid=1291924499
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.