Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 2      1   2   Next
drziegler

Registered:
Posts: 36
Reply with quote  #1 
Every time I try to start a server on the demo it crashes.  I tried reducing the speed thing but it doesnt work.
DupeOfURL

Registered:
Posts: 251
Reply with quote  #2 
Dr Z - I noticed elsewhere in the for a that you must use a router, not simply a (cell modem wireless) Hot-Spot.  Is this relevant?
__________________
on TeamSpeak as GreyBeard {the Grim}  ;-)
Chief Engineer of the Fulminata, one of the Pirates Of BeechWood! 
drziegler

Registered:
Posts: 36
Reply with quote  #3 
Im not sure what you mean.
DupeOfURL

Registered:
Posts: 251
Reply with quote  #4 
the device that does your IP connectivity...  I tried using a 4-G hotspot from T-Mobile, doesnt work.  I have a cheapie ($25) router and it does work. BTW - my info may be old, I was running demo and v 1.7, not the new v 2.0 for this. 
__________________
on TeamSpeak as GreyBeard {the Grim}  ;-)
Chief Engineer of the Fulminata, one of the Pirates Of BeechWood! 
drziegler

Registered:
Posts: 36
Reply with quote  #5 
I just have a regular router
Thorn

Avatar / Picture

Registered:
Posts: 40
Reply with quote  #6 
Have you looked at the specs of your video card? Artemis requires a video card that supports DirectX 9.0 and Shader 2.0 at a minimum. You may want to try it on other hardware.
__________________
-- All good things must end: target the space whales! --
drziegler

Registered:
Posts: 36
Reply with quote  #7 
It supports both of those. It has to be something else.
pupbrad

Avatar / Picture

Registered:
Posts: 889
Reply with quote  #8 
Are there any crash reports? Also, full sustem specs would help.
__________________
Captain of the USN Basroil.
"I am a leaf on the wind. Watch how I soar." - Hoban Washburne
"Give me a ship to fly and I'll make it sit up and beg, roll over (but NEVER play dead), and even do the jitterbug if you so fancy." - Unknown
drziegler

Registered:
Posts: 36
Reply with quote  #9 
There are no crash reports

2.9GHz dual-core
Intel Core i7 processor (Turbo Boost up to 3.6GHz) with 4MB L3 cache
8GB of 1600MHz DDR3 memory

Intel HD Graphics 4000 (all 13- and 15-inch models)
NVIDIA GeForce GT 650M with 512MB of GDDR5 memory and automatic graphics switching (2.3GHz 15-inch model). The optional 2.6GHz and 2.7GHz 15-inch models come with NVIDIA GeForce GT 650M with 1GB GDDR5 memory.
Dual display and video mirroring: Simultaneously supports full native resolution on the built-in display and up to 2560 by 1600 pixels on an external display, both at millions of colors
pupbrad

Avatar / Picture

Registered:
Posts: 889
Reply with quote  #10 
Hm, so it wouldnt at all be hardware related... in the windows event lgger (reliability monitor) , does it say anything?

__________________
Captain of the USN Basroil.
"I am a leaf on the wind. Watch how I soar." - Hoban Washburne
"Give me a ship to fly and I'll make it sit up and beg, roll over (but NEVER play dead), and even do the jitterbug if you so fancy." - Unknown
drziegler

Registered:
Posts: 36
Reply with quote  #11 
I'll check when i get home.
drziegler

Registered:
Posts: 36
Reply with quote  #12 
Alright I have it up.  What am I looking for.
drziegler

Registered:
Posts: 36
Reply with quote  #13 
This is what I got

Source
Artemis.exe

Summary
Stopped working

Date
‎9/‎1/‎2013 1:14 PM

Status
Not reported

Problem signature
Problem Event Name:    APPCRASH
Application Name:    Artemis.exe
Application Version:    0.0.0.0
Application Timestamp:    50520af2
Fault Module Name:    Artemis.exe
Fault Module Version:    0.0.0.0
Fault Module Timestamp:    50520af2
Exception Code:    c0000005
Exception Offset:    0005bd99
OS Version:    6.1.7601.2.1.0.256.1
Locale ID:    1033
Additional Information 1:    0a9e
Additional Information 2:    0a9e372d3b4ad19135b953a78882e789
Additional Information 3:    0a9e
Additional Information 4:    0a9e372d3b4ad19135b953a78882e789

drziegler

Registered:
Posts: 36
Reply with quote  #14 
I got the game to work anyone wanna test out my demo copy.  192.168.1.117
pupbrad

Avatar / Picture

Registered:
Posts: 889
Reply with quote  #15 
Ah, good to hear you got it working. The event logger didnt seem to say much either, what eventually got it to work?
__________________
Captain of the USN Basroil.
"I am a leaf on the wind. Watch how I soar." - Hoban Washburne
"Give me a ship to fly and I'll make it sit up and beg, roll over (but NEVER play dead), and even do the jitterbug if you so fancy." - Unknown
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.