Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
ethanshine345

Registered:
Posts: 2
Reply with quote  #1 
I have an iPad and  I want it to connect to the Windows version so I downloaded the 2.4 version. Everything worked fine until  I tried to open it. When I tried opening it I got this: Capture.PNG. When it began troubleshooting, it couldn't find a solution. This has happened on multiple computers I have. Could someone please tell me how to fix this problem. Thanks in advance. 

Attached Images
png Capture.PNG (14.46 KB, 6 views)

MarkBell

Avatar / Picture

Administrator
Registered:
Posts: 1,930
Reply with quote  #2 
That's not a super specific error message, honestly.  Did you patch the 2.6 version with the 2.4 downgrade from the website? 
__________________
Note - this is in no way intended to be an official position of Thom or Artemis, as I am not an official representative of the creator or game.
ethanshine345

Registered:
Posts: 2
Reply with quote  #3 
I just tried downloading the 2.4 version. I have the 2.6 version installed yes, but I can't figure out what's wrong with it.
MarkBell

Avatar / Picture

Administrator
Registered:
Posts: 1,930
Reply with quote  #4 

What do you mean everything worked fine until you tried to open it?  Until you tried to run the 2.4.0 Artemis.exe?  or until you actually tried to start the game?


To clarify:
Did you download the Version 2.4.0 Update Installer from the Artemis website?

Copy your 2.6.0 game folder (typically called "Artemis") to a new location and name it something like "Artemis 2_4_0"

Then put the 2.4.0 upgrade installer in that folder and run it.  That should successfully create a 2.4.0 install of the game on your computer.  Did you do these steps?


__________________
Note - this is in no way intended to be an official position of Thom or Artemis, as I am not an official representative of the creator or game.
Yerp

Registered:
Posts: 9
Reply with quote  #5 
I'm also having trouble with the 2.4 downgrade. I have the Steam version of Artemis 2.6. I've tried running the 2.4 downgrade (installs, but the thing I install doesn't run), running the 2.4 downgrade in the folder where I copied my main Artemis program (makes a new Artemis folder somewhere else, contents don't run, copied folder remains 2.6), and running the 2.4 downgrade and selecting the Artemis copy folder as my destination (seems to do nothing, when I open Artemis it says it's 2.6 still).
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.