Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
rothestar

Registered:
Posts: 22
Reply with quote  #1 
when enabling the trustmaster settings for throttle the docking button does't work anymore,
the ducking sound is there at the docking beam is shown for a short moment and the disconnects again..

; -------------------------------------------------------------------------------------
; this commented section should be uncommented if you have a throttle on your joystick.
; these settings are for a ThrustMaster T-flight HotasX.
ANALOG_THROTTLE = UI_INPUT_JOY0_AXIS2
ABSOLUTE = YES
MULTIPLY = 0.5
ADD = 0.5

Trottle works 
rudder work all work but the ducking button..

__________________
github: https://github.com/rothestar/Danish-Artemis-bridge-build/wiki
Mike Substelny

Avatar / Picture

Administrator
Registered:
Posts: 2,273
Reply with quote  #2 
I have seen this with my Thrustmaster T-Flight HOTAS and the problem was operator error (i.e. I screwed up). A docked player ship will undock as soon as there is any movement on warp or impulse. Unless the Thrustmaster throttle is in the ABSOLUTE NEUTRAL position you ship will never be able to successfully dock. When I attempt to dock I often forget to move my throttle to the neutral position so my ship fails to dock and I get another reprimand from the captain.
__________________
"The Admiralty had demanded six ships; the economists offered four; and we finally compromised on eight."
- Winston Churchill
rothestar

Registered:
Posts: 22
Reply with quote  #3 
hmmm

I am not using a thrustmaster HOTAS, but my own custom build controls... wit at pot slider so the throttle is at its must low position. impuls is at 0 (zero) warp is at zero.... still cant dock

  untitled.31.jpg 


__________________
github: https://github.com/rothestar/Danish-Artemis-bridge-build/wiki
rothestar

Registered:
Posts: 22
Reply with quote  #4 
fixed by commenting out ABSOLUTE  and ADD and changed MULTIPLY to -1.0..


Thanks to Mike for pointing me i the right direction

thanks... now my control work like a charm can't wait til I get the rest of the controls finished..


; -------------------------------------------------------------------------------------
; this commented section should be uncommented if you have a throttle on your joystick.
; these settings are for a ThrustMaster T-flight HotasX.
ANALOG_THROTTLE = UI_INPUT_JOY0_AXIS2
;ABSOLUTE = YES
MULTIPLY = -1.0
;ADD = 0.5


__________________
github: https://github.com/rothestar/Danish-Artemis-bridge-build/wiki
rothestar

Registered:
Posts: 22
Reply with quote  #5 
this is my latest setup now its 100% perfect

; this commented section should be uncommented if you have a throttle on your joystick.
; these settings are for a ThrustMaster T-flight HotasX.
ANALOG_THROTTLE = UI_INPUT_JOY0_AXIS2
ABSOLUTE = YES
DEADZONE = 0.0
MULTIPLY = 0.51
LOW_BOUND = 0.0
ADD = 0.5


__________________
github: https://github.com/rothestar/Danish-Artemis-bridge-build/wiki
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.