Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Steve H

Registered:
Posts: 93
Reply with quote  #1 
Back when I was playing Artemis 1 I read that the load time for tubes was set according to the energy level for tubes at the moment Weapons hits the load button, and would continue to load at that faster rate even if the energy was dropped during the load. Effectively a bit of an exploit of the way load times were calculated.

Having played a couple of games of Artemis 2 now, my Weapons officer tells me that this doesn't seem to be the case anymore. Does anyone know if he is right? Has this exploit been fixed?
CaptainZach

Registered:
Posts: 1
Reply with quote  #2 
Doesn't seem to be the case any more. The load times seem to speed up or slow down depending on energy level. At zero energy, the tubes will load forever, but Weapons can't fire or unload without power. For all I know this could be a bug.
Alice

Registered:
Posts: 98
Reply with quote  #3 
Quote:
Originally Posted by CaptainZach
Doesn't seem to be the case any more. The load times seem to speed up or slow down depending on energy level.
I can confirm this
Steve H

Registered:
Posts: 93
Reply with quote  #4 
Thank you. [smile]
Mike Substelny

Avatar / Picture

Administrator
Registered:
Posts: 2,404
Reply with quote  #5 
I believe this is working as intended. If power is boosted or reduced during loading or unloading the speed of loading or unloading will change.
__________________
"The Admiralty had demanded six ships; the economists offered four; and we finally compromised on eight."
- Winston Churchill
Alice

Registered:
Posts: 98
Reply with quote  #6 
Yes I hope so because I like it the way it is.
Steve H

Registered:
Posts: 93
Reply with quote  #7 
It definitely makes more sense now than the previous exploit.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.