Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 6 of 44     «   Prev   3   4   5   6   7   8   9   Next   »
MarkBell

Avatar / Picture

Administrator
Registered:
Posts: 1,837
Reply with quote  #76 
Well, it sure doesn't sound like a hardware issue [tongue]  

Win 7?  8?  I'm curious to see if the crash report is the same problem I saw in 1.7x sometimes.

Hahahaha ok, fair enough.  I'll see if I can replicate it here.  What ship do you tend to use?  You might try turning down the enemy difficulty in the custom settings for solo invasion mode to try to survive Lvl 10 a bit longer to see if you notice it there, too.

__________________
Note - this is in no way intended to be an official position of Thom or Artemis, as I am not an official representative of the creator or game.
CaptainBlanchus

Avatar / Picture

Registered:
Posts: 24
Reply with quote  #77 
Hehe ya its a pretty decent machine.  The operating system is Windows 7 x64 Ultimate.

We normally use the Sovereign class ship.  Absolutely awesome vessel if I do say so myself [wink]

Ok I'll try that on Level 10 next time.

I should have those windows crash reports soon too.  

Thanks!


__________________
Justin Blanchus
Captain, TAO-Pandora
Terran Alliance Order
http://www.terranallianceorder.com
MarkBell

Avatar / Picture

Administrator
Registered:
Posts: 1,837
Reply with quote  #78 
Ok, most of the machines I test on are windows 7 also.

I'm personally torn between the Sovereign (which is awesome) and the Luna (which is also awesome) - I really dig the late TNG/VOY designs. [smile]

Ok, great - looking forward to the crash reports, I'll keep trying to replicate here.

__________________
Note - this is in no way intended to be an official position of Thom or Artemis, as I am not an official representative of the creator or game.
CaptainBlanchus

Avatar / Picture

Registered:
Posts: 24
Reply with quote  #79 
Oh yes, the Luna maneuvers very nicely.  And with 5 torpedo bays it can definitely compete with the Sovereign!

The Sovereign and Galaxy take me back to the TNG days of Nostalgia so that weighs in on my choice as well [smile]

__________________
Justin Blanchus
Captain, TAO-Pandora
Terran Alliance Order
http://www.terranallianceorder.com
AdmiralEmax

Registered:
Posts: 10
Reply with quote  #80 
Um... I'm still new to adding mods. I was wondering how is it that I can install this mod?
MarkBell

Avatar / Picture

Administrator
Registered:
Posts: 1,837
Reply with quote  #81 
Welcome to the party [smile] There are 2 main methods that don't involve mucking with the files yourself. The first method is the one I mainly use.

1. Make sure your Artemis folder is somewhere like C:\Artemis
2. Download the mod pack for Artemis 2.0 above
3. Unzip directly into your Artemis folder, merging folders as you go.
4. Run the "Play Artemis.bat" that was placed in your C:\Artemis folder.
4a. If you've got a DMX file you've been using, make sure to back that up!
5. Select G, hit enter, wait while Artemis loads about 5x the number of models it was designed for [tongue]
6. You can now just run the executable directly if you want to keep using the mod. To return to stock, run Play Artemis again and select S.

Do this on all the computers that will be running the mod. This method works very well, I use it pretty much all the time and haven't had any problems.


Option 2: download and run RussJudge's Artemis Mod Loader. It should have the TNG mod predefined, and you can download and run it from there. Many folks like the fact that it does all the file mucking for them. There have occasionally been a glitch or two, but overall it works very well.

__________________
Note - this is in no way intended to be an official position of Thom or Artemis, as I am not an official representative of the creator or game.
MarkBell

Avatar / Picture

Administrator
Registered:
Posts: 1,837
Reply with quote  #82 
@CaptainBlanchus - yeah, nothing quite like watching the light break across extended nacelles.... It's good [smile]

Are you using the .bat installer or the Mod Loader?

__________________
Note - this is in no way intended to be an official position of Thom or Artemis, as I am not an official representative of the creator or game.
CaptainBlanchus

Avatar / Picture

Registered:
Posts: 24
Reply with quote  #83 
Hey Mark,

No I'm not using the bat file or a mod installed.  The bat file appeared to install the ST mod automatically so now I just run the Artemis.exe file from a short-cut.  

Oh and yes I can definitely agree with you on the nacelles.  [smile]

__________________
Justin Blanchus
Captain, TAO-Pandora
Terran Alliance Order
http://www.terranallianceorder.com
MarkBell

Avatar / Picture

Administrator
Registered:
Posts: 1,837
Reply with quote  #84 
Right, right, but you ran the .bat installer initially.  Sometimes there's been odd problems with the Mod Loader, so I'm trying to winnow down the possibilities.
__________________
Note - this is in no way intended to be an official position of Thom or Artemis, as I am not an official representative of the creator or game.
CaptainBlanchus

Avatar / Picture

Registered:
Posts: 24
Reply with quote  #85 
Hi Mark,

I have attached what I found to be the 2 crash reports from the Event Log.

I have a few other ones but I'm pretty sure these were the times on 11/27/2013 that we experienced this.  

I hope this offers some insight.

Regards


 
Attached Files
zip AppCrash_Artemis.exe_Level_9.zip (632.20 KB, 7 views)


__________________
Justin Blanchus
Captain, TAO-Pandora
Terran Alliance Order
http://www.terranallianceorder.com

MarkBell

Avatar / Picture

Administrator
Registered:
Posts: 1,837
Reply with quote  #86 
Hmm.  Well, it doesn't really tell me much of anything useful, since I'm not really sure what I'm looking for here.  It does tell me you're running it from the Program Files (x86) folder, which could have some write permission problems.  Although, since you haven't noticed this on other play throughs, either it's Lv9 specific or just a reeeeeally infrequently called file.  I'm betting on the Lv9 thing.

Have you had a chance to tweak the settings and run Lv10?  I'm wondering if it's a resource thing - with so many ships of different kinds, Artemis is choking?  I'm not really sure.

As far as I know, all the vessels in the .xml are spec'ed normally, there's just a bunch.

__________________
Note - this is in no way intended to be an official position of Thom or Artemis, as I am not an official representative of the creator or game.
CaptainBlanchus

Avatar / Picture

Registered:
Posts: 24
Reply with quote  #87 
No I haven't had the chance to scale back on level 10 yet... this weekend we will have the crew back and we can play at this level.

I'm starting to think maybe it is a LOAD issue.  Perhaps the i7 8GB isn't enough or maybe its something relating to the synchronization of the LOAD amongst all 5-6 computers... some are slower than others.

I'll keep my eyes open for it again.

Thanks!

__________________
Justin Blanchus
Captain, TAO-Pandora
Terran Alliance Order
http://www.terranallianceorder.com
MarkBell

Avatar / Picture

Administrator
Registered:
Posts: 1,837
Reply with quote  #88 
Hm, that might do it - maybe try slowing down your update rate to 130 or 170 - see if reducing the network traffic helps?  Thanks for the info, and I'm interested in seeing what comes of it!
__________________
Note - this is in no way intended to be an official position of Thom or Artemis, as I am not an official representative of the creator or game.
CaptainBlanchus

Avatar / Picture

Registered:
Posts: 24
Reply with quote  #89 
Mark, you read my mind on that one... I'll try it within those ranges. 

Thanks for your prompt follow up and support in these issues.

I will keep you in the loop of any further issues or resolutions that our crew encounters.

You are invited aboard our ship TAO-Pandora during any of our next missions.  
(I have a VPN setup so those outside of our LAN can join in [smile] )

We of the Terran Alliance Order [TAO] salute you!

Best regards,


__________________
Justin Blanchus
Captain, TAO-Pandora
Terran Alliance Order
http://www.terranallianceorder.com
AdmiralEmax

Registered:
Posts: 10
Reply with quote  #90 
Thank you. I'll try to see if that worked. However, there's just one problem. I can't locate my Artemis folder thing. I only have the shortcut for it. BTW, will this mod wor for Windows 8.1?
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.