Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 3 of 44      Prev   1   2   3   4   5   6   Next   »
SeamusMcFlurry

Registered:
Posts: 2
Reply with quote  #31 
 Hey guys, trying to install your mod, and regardless of my folder permissions, I get this request whenever the program boots:


Artemis boot screen.png

Any ideas?

MarkBell

Avatar / Picture

Administrator
Registered:
Posts: 1,837
Reply with quote  #32 
First, and most relevant to the issue with the .bat file, is that you need to have automatic write permission for whatever folder Artemis is installed in.  For most users, a drive directory is the most effective (i.e. c:\Artemis).  Windows isn't fond of programs mucking about in the Program Files directory.  So, make sure your install folder is somewhere like that.

Second, I haven't actually released the Mod for Artemis 2.0 - I should probably make that clearer on the front page.  It's almost ready, as soon as I can sort out a few more music files and some LCARS stuff Slider_z is helping me with.

__________________
Note - this is in no way intended to be an official position of Thom or Artemis, as I am not an official representative of the creator or game.
SeamusMcFlurry

Registered:
Posts: 2
Reply with quote  #33 
Ah! Fair enough. I've got an install of 1.61 on this laptop as well so I'll have a gander. Cheers dude.
Slider_z

Registered:
Posts: 15
Reply with quote  #34 
yeah mark I like those sliders.  And the mouse cursor. 

sorry I didn't get you the alpha'd out files for stat, sect and tact... just didn't copy them over.

I however don't like the arrowheads as dot32. so I made the dot a rectangular box so it stacked like an lcars panel border.

Science box upgrade that I did looks OK... would be a lot better if the game didn't auto color it

attached are all files needed to drop into a stock arty install and have the LCARS UI.  feel free to replace the sliders for the final edition

https://www.dropbox.com/s/i3105twsdibej7o/LCARS%20UI.zip
Slider_z

Registered:
Posts: 15
Reply with quote  #35 
and mark... I redid the music files a while back..

heres my changes if you want to use them

https://www.dropbox.com/s/8gnb7cw8bkx2wf6/STMUSIC.zip
janx

Registered:
Posts: 459
Reply with quote  #36 
Quote:
Originally Posted by MarkBell
Partly ship balance, and that it's Tre's mod. The TMP mod, like ItB, is balanced more like stock Artemis. The TNG mod gets really far from the stock game feel, I think. The reason Vorus and I are supporting the TMP mod is that Tre passed not long ago, so we're doing it for him. Most of the TMP ships are actually in the TNG mod as well, but the stats I'm using for ship balance are TNG stats, whereas the Constitution refit is a much bigger badass in TMP.


Thanks for explaining, and that's a good thing you guys are doing to maintain the TMP mod.


MarkBell

Avatar / Picture

Administrator
Registered:
Posts: 1,837
Reply with quote  #37 
OK!  2.0 Released!  More Star Trek beeps and bloops when keying in stuff, and a whole new enemy race!  Also a facelift for 2.0's facelift - Complete LCARS interface!  Exclamation!!

Many thanks to Slider_z who helped out a lot with the additional LCARS overlay.  The guy who helped with the soundtrack doesn't want to be acknowledged on the forums, but I acknowledge him anyways  I redid the file structure a bit - mostly to get all the TNG files back in one Mod subfolder instead of several, and I simplified the .bat file with some proper Xcopy commands.  Just unzip into your Artemis base directory (make sure it's somewhere like C:\Artemis, and you've got your install backed up somewhere), then run the "Play Artemis.bat" file.  Hit 'g' for TNG, and 's' for stock.  I'm having trouble getting the Mod Loader to accept my mod file yet, but a new .aml should be forthcoming.  

https://dl.dropboxusercontent.com/u/80470054/Artemis/MOD_ST-TNG/ST_TNG_V_2-0.rar

__________________
Note - this is in no way intended to be an official position of Thom or Artemis, as I am not an official representative of the creator or game.
MarkBell

Avatar / Picture

Administrator
Registered:
Posts: 1,837
Reply with quote  #38 
I found a stray quotation mark in the vesseldata.xml file that was blowing up the mod loader.  I don't think it was messing with anything in the game, but I fixed it.  I also included a .aml file in the file package for the Artemis Mod Loader.  Same link, and separate .aml file: here
__________________
Note - this is in no way intended to be an official position of Thom or Artemis, as I am not an official representative of the creator or game.
anwoke8204

Registered:
Posts: 184
Reply with quote  #39 
just tried to install this using mod loader, and it installs fine, but when I go to activate it, it causes mod loader to crash.  I have tried uninstalling mod loader, reinstalling it as well, and still crashes on a fresh install of mod loader, with only the tng mod installed.
MarkBell

Avatar / Picture

Administrator
Registered:
Posts: 1,837
Reply with quote  #40 
Hm. I can't say my aml is correct, but just double checking - you've got the Mod Loader pointing at 2.0? Also, have you tried it without the mod loader?
__________________
Note - this is in no way intended to be an official position of Thom or Artemis, as I am not an official representative of the creator or game.
anwoke8204

Registered:
Posts: 184
Reply with quote  #41 
yes, I only have 2.0 installed atm, I tried it with out the mod loader, and it worked great, but we use the mod loader alot for other mods that we run at conventions
MarkBell

Avatar / Picture

Administrator
Registered:
Posts: 1,837
Reply with quote  #42 
I figured you'd had the basics covered, but it never hurts to check I want the mod loader file to work, since I know a lot of folks use it. I'm gonna throw this one back at RussJudge
__________________
Note - this is in no way intended to be an official position of Thom or Artemis, as I am not an official representative of the creator or game.
anwoke8204

Registered:
Posts: 184
Reply with quote  #43 
I checked and couldn't find an error log or anything in the mod loader install directory


--Edit---
I did find an error log, but I can't make much of it, will send it to RussJudge
MarkBell

Avatar / Picture

Administrator
Registered:
Posts: 1,837
Reply with quote  #44 
Yeah, I've always just dropped him an email with it attached and a quick note of what happened.  Did you grab the latest .rar package?  I did find that quotation mark in the vesseldata file that was messing it up, but I don't think anything else was a problem.
__________________
Note - this is in no way intended to be an official position of Thom or Artemis, as I am not an official representative of the creator or game.
anwoke8204

Registered:
Posts: 184
Reply with quote  #45 
yes, I grabbed the latest .rar file, email sent along with the error log
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.