Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 2 of 2      Prev   1   2
Azhellarke

Avatar / Picture

Registered:
Posts: 8
Reply with quote  #16 

Ok WTF... I just solve my problem by right-clicking the icon in the task bar (Win10) and select Artemis.exe, then it opens a new window of Artemis with the correct scale. When I re-open the .exe with the shortcut from the desktop, Artemis opens normally.


I'm even more confused at this time...


__________________
[G9cXiYT] 
bau.movement

Avatar / Picture

Registered:
Posts: 89
Reply with quote  #17 
The fixes to this bug seem more bewildering than the bug itself. Glad you got around it.
__________________
Cincinnati Shipyards ~
There are no problems you can't fix with a large enough hammer.

--EYES ONLY: TSN Bergeron refit--
sbeu

Registered:
Posts: 2
Reply with quote  #18 
Same problem for me here.
I have a windows 2016 Server on Microsoft Azure, and same bug here. 
By RDP, there is no way to change the desktop resolution. I don't know what to do!!?
I have tried modifying varios parameters in the shortcut, but nothing works....
Any word from the devs?
Cap Naes

Registered:
Posts: 36
Reply with quote  #19 
Had this problem myself today. But only on one windows 10 machine- the other was fine. Did the change windows resolution, then changed back, and kapow, it was fixed. 

Totally bizarre bug.
Matsiyan

Avatar / Picture

Registered:
Posts: 70
Reply with quote  #20 
I have the issue on an Amazon EC2 Win2012 server and no way to change the resolution. Is there a workaround?
__________________
Captain Conrad Matsiyan - TSN Viper
4th Light Division, 2nd Space Fleet, Terran Stellar Navy
TSN RP Community  |  WTSN Fleet News Pulse Podcast  |  Stellar Navigation Console
natepiercy

Registered:
Posts: 2
Reply with quote  #21 
Bumping for hopes of support for RDP. It'd be really great to set a server on a remote machine at work that has a static IP and have my friends join that, rather than checking my IP every time and hosting from my dynamic connection at home.
insertwittynamehere

Registered:
Posts: 4
Reply with quote  #22 
Did anyone find a solution to this issue in an RDP session? Or are there other methods for setting up a remote server (Azure, Aws, etc)
LawsonThompson

Registered:
Posts: 567
Reply with quote  #23 
Here's an idea for "changing resolution" on RDP. You set the resolution in the Remote Desktop Connection app, before you connect: click Show Options.

Click Display tab, and turn down the resolution one "click".

Connect to your RDP session as usual, launch Artemis.exe.

Leave Artemis running in its "weird" state, then disconnect--do NOT log out--from RDP.

Restart Remote Desktop Connection, and set the resolution to a different value before connecting.

If Artemis.exe is still running, you did it right. Try closing and relaunching Artemis.exe now.

In theory, this may cause the RDP session to "report" a resolution change, which might then trigger whatever voodoo causes the resolution to be correctly detected.

OR... connect via RDP, launch TeamViewer on the server, disconnect RDP, and connect via TeamViewer instead. That should let you dynamically change resolution.

__________________
----
Visit us at http://www.ltebridge.com
insertwittynamehere

Registered:
Posts: 4
Reply with quote  #24 
Cheers for that. The team viewer idea worked for my azure vm.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.