Sign up Calendar Latest Topics

  Author   Comment  

Posts: 7
Reply with quote  #1 
Hey all,

So I recently bought a windows 10 tablet and I installed Artemis on it. When I go to play, the game doesn't load in the selected resolution. I've tried changing the game resolution when I start it, I've tried changing the tablet resolution, I've tried rebooting multiple times. I just finished uninstalling and reinstalling and it doesn't change.

Any thoughts on the problem and how I can fix it? Here are screenshots of what I'm talking about.
*Edit: I discovered it's just a problem with the windowed settings. If I choose 'Windowed' or 'Full Screen Windowed' it does this. If I just choose 'Full screen' it's fine.
artemis_displayresolution.jpg  artemis_gamescreen.jpg


Posts: 94
Reply with quote  #2 
I haven't seen this specific problem before, BUT I have gotten wonky stuff with Artemis on Win 10 before. I understand that it is because the version of DirectX on Win 10 isn't great with backwards compatibility for older games. *IF* what you are getting is a DirectX issue, you could try DXWnd: because it gives you all kind of options to fiddle with to try to troubleshoot.
Previous Topic | Next Topic

Quick Navigation:

Easily create a Forum Website with Website Toolbox.