Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
skygrid

Registered:
Posts: 2
Reply with quote  #1 
Hi folks,

I just bought the full package and try to set this up.

My iPad is the latest iOS version with the fresh downloaded 2.1.1 app version.
My PC is fully patched Win8.1 with the fresh downloaded 2.2.0 version.

On bpth devices, I've tried server and client and connected to the other on. There's a version mismatch warning and after selecting "class" e.g. Helm/Science the client crashes immediately on both iOS and Win.

Is there a fix for that?

Is there a download for the 2.1.1 PC Version to have this equal?

Thanks for your support! :-)

Markus
suave gav

Avatar / Picture

Registered:
Posts: 50
Reply with quote  #2 
http://www.artemis.eochu.com/?page_id=35

2.0 to 2.1.1 is listed on that page.
skygrid

Registered:
Posts: 2
Reply with quote  #3 
"FOR IOS AND ANDROID USERS, you can use this version to DOWNGRADE your PC version, so it will work with the current mobile version."

thx ... :-)
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.