Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 7 of 7     «   Prev   4   5   6   7
DVersion

Registered:
Posts: 41
Reply with quote  #91 
I just tried running the latest version of glitter on win64 and all that happens when I run the application is a window that says NW.JS and nothing happens... am I missing a step? Is there a file or program I need?
matthackney

Registered:
Posts: 9
Reply with quote  #92 
I'm in the same boat. I can't figure out what the problem is.
ralphhogaboom

Registered:
Posts: 15
Reply with quote  #93 
I'm using 2.1.1, and have unzipped it to a directory. I copied the Artemis/dat directory into the Glitter directory. I start the Glitter exe by double clicking on it, and a window pops up saying Node.js. It's animated, and does a little ripple effect ... but that's it. What am I doing wrong? How can I play around with Glitter?
__________________
I'm one of the founders of the United Stellar Navy, and we have a great storyline unfolding. Join us for Sunday or Wednesday games!

http://unitedstellarnavy.net
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.