Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Jormungandr83

Registered:
Posts: 35
Reply with quote  #1 
My laptops have had no trouble running Artemis up through 2.51, but not 2.6 or 2.7; since those updates the game won't even launch. Did the system requirements change? 

These are 32-bit laptops running Lubuntu and Wine. My server is 64-bit desktop Ubuntu and Wine, and it runs the new updates just fine.
Darrin

Registered:
Posts: 93
Reply with quote  #2 
Most of the system-requirement issues I've run into are graphics-related. What video cards and what version of DirectX are you using?

Jormungandr83

Registered:
Posts: 35
Reply with quote  #3 
Hmm... good point! I have no idea (the gfx cards are just crappy integrated things, so probably not that great) but I will attempt to update the directX and see what happens!
LawsonThompson

Registered:
Posts: 587
Reply with quote  #4 
I've seen a glitch (both Linux and Windows) where I had to pick a resolution and Full Screen the first launch, then could select the Full Screen Windowed option after that.

Definitely update Wine at least: there have been pretty significant changes lately.

__________________
----
Visit us at http://www.ltebridge.com
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.