Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
ShadowMage

Registered:
Posts: 2
Reply with quote  #1 
I'm at a friend's house doing a LAN party and when I attempt to connect to the server, a brief message of "Trying to connect: 0" appears and then immediately after, "Failed connection attempt."

Update: I cannot even connect to myself.  I'm not running any Firewall on my computer and other people are able to connect to server, even when I am hosting it.
Arrew

Avatar / Picture

Registered:
Posts: 2,737
Reply with quote  #2 
Don't you just hate technical hitches. That has to be an issue with your computer.

What about Windows Firewall or your network settings?
ShadowMage

Registered:
Posts: 2
Reply with quote  #3 
The Firewall was disabled a la the Windows system manager.
And what exactly do you mean by "What bout...[my] network settings?"
DupeOfURL

Registered:
Posts: 251
Reply with quote  #4 
Basics - bring up a Command prompt and enter PING <his IP address>.  It may respond, or not (there is a setting for that).  So, next enter TRACERT <server IP> to make sure you have a clear line to it.  If these work, that eliminates things like bad LAN cable or a router port not working or your NIC being bad....  And makes sure your TCP/IP is working. 
__________________
on TeamSpeak as GreyBeard {the Grim}  ;-)
Chief Engineer of the Fulminata, one of the Pirates Of BeechWood! 
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.