Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 2 of 2      Prev   1   2
heavymetalelf

Registered:
Posts: 3
Reply with quote  #16 
Thanks so much for the help, and the quick response time is just surprising. I  really appreciate it! I have unzipped the file [smile] I've done tech support too, so I know what you mean. Try to eliminate the most obvious silly things first. Heh.

  • Fresh download of the newly uploaded file. 
  • The file is in my documents directory. 
  • Held down "shift", but still no luck. 

Perhaps I'll just have to give it up. I wonder if anyone else is having this issue? It sure doesn't seem so.

What the heck did do wrong?
CattailNu

Registered:
Posts: 77
Reply with quote  #17 
I expect you didn't do anything wrong and it's a 2010 advertised compatibility with 2007 failure.  I'll dig out my copy of 2007 and see if I can find it.

- T
CattailNu

Registered:
Posts: 77
Reply with quote  #18 
My apologies for taking so long to "get it working for 2007".  It took a while to get my 2007 installation back.

There's now a link to a working 2007 version:
http://www.cattail.nu/artemis_mission_wizard/ArtemisMissionWizard_2007.zip

It appears that Access just wanted the database initially created in 2007 to be "2007 compatible" despite the file type, so I created a blank db (using 2007), imported all the objects (using 2010), and now it seems to be working in 2007.

Now on to updating for 2.4 and mod-vessel import, etc.

heavymetalelf

Registered:
Posts: 3
Reply with quote  #19 
Thank you so much. I have been stopping by once in a while to see if there had been any change, and today you made my day!
e4mafia

Registered:
Posts: 37
Reply with quote  #20 
Just discovered this. Sounds really awesome, but It looks like the link to DL is not working. Just takes to a directory of links, and none of them seem to lead to this.

CattailNu

Registered:
Posts: 77
Reply with quote  #21 
It's moved to links off of here:  
http://www.cattail.nu/artemis/

It's also outdated due to changes to Artemis that prevent me from playing.  There are other useful files and links on this page also.
e4mafia

Registered:
Posts: 37
Reply with quote  #22 
Oh no! With the changes in 2.7 you're just unable to play the game? Thats a crime. From reading this thread it seems that the community has benefitted greatly from your work. I haven't seen it yet, but I am certain I'll be thankful as well. So sorry to hear you aren't playing anymore. Nonetheless, I am impressed at your lightning fast response to my question.

Does the tool work with 2.4?

-Bob

CattailNu

Registered:
Posts: 77
Reply with quote  #23 
I think 2.4 got supported in the unlaunched php/web version.  Feel free to come chat over at the USN discord - ping Starry and Slate.  https://discord.gg/KHBQeEU
Jake Ryker

Avatar / Picture

Registered:
Posts: 110
Reply with quote  #24 
Excellent Work... Will this be upgraded for 2.7 or later perhaps... Amazing to use... Thank you
__________________
My job is to solve problems, find amazing tools and toys, and above all inspire people. Serving on board the USS Albatross docked at bay 1325.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.