Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
msgersch

Registered:
Posts: 2
Reply with quote  #1 
I just recently purchased artemis 2.0; it is possible to downgrade it to 1.7?  I tried to run the 1.3-1.7 upgrade patch and that looked promising, except when I click start server it crashes.  I also purchased the kindle fire version of artemis not knowing it's incompatible with artemis 2.0.  I would like to be able to use the kindle with the rest of my artemis stations.

Thanks,
Mike
pupbrad

Avatar / Picture

Registered:
Posts: 889
Reply with quote  #2 
I think youd need to send off an email to Thom asking if he can provide a way to download 1.7. This seems to be a pretty common issue so far that newer people are having. I'm sure Thom will get it all sorted out! (Also, the mobile edition should be updated sometime soon!)
__________________
Captain of the USN Basroil.
"I am a leaf on the wind. Watch how I soar." - Hoban Washburne
"Give me a ship to fly and I'll make it sit up and beg, roll over (but NEVER play dead), and even do the jitterbug if you so fancy." - Unknown
Thorn

Avatar / Picture

Registered:
Posts: 40
Reply with quote  #3 
Don't think there is a downgrade path. The upgrade patch requires that you have the previous version installed, which I'm assuming you did not purchase before. It would be nice the if update did a precheck, but *shrugs* It is advisable to install your Artemis versions in different folders. (Mod loaders aside) If Thom does provide the older client for new purchases, you should install that to a new separate folder and backup the original. Did I say separate folder enuff? ..... separate folder

Thorn

__________________
-- All good things must end: target the space whales! --
msgersch

Registered:
Posts: 2
Reply with quote  #4 
I sent a note via the contact us page on the website but haven't heard back.

Quote:
Originally Posted by pupbrad
I think youd need to send off an email to Thom asking if he can provide a way to download 1.7. This seems to be a pretty common issue so far that newer people are having. I'm sure Thom will get it all sorted out! (Also, the mobile edition should be updated sometime soon!)
pupbrad

Avatar / Picture

Registered:
Posts: 889
Reply with quote  #5 
It takes a few days to get a response back from the contact us forms. Thom is a busy guy and is currently out at a convention, so when he gets back, hes going to have a lot to do. I'd say be patient and if it drags on longer than a few more days, then go ahead and post again. I'm sure we can work something out if Thom can't get it to you!
__________________
Captain of the USN Basroil.
"I am a leaf on the wind. Watch how I soar." - Hoban Washburne
"Give me a ship to fly and I'll make it sit up and beg, roll over (but NEVER play dead), and even do the jitterbug if you so fancy." - Unknown
lucas99801

Registered:
Posts: 33
Reply with quote  #6 

I archived the 1.66 and 1.702 upgrade for personal use prior to the 2.0 upgrade (lucky me)

I can provide these via Dropbox link to users with PoP.  Just PM/email me PoP details (@icloud.com) and we'll work out the rest.

devastat

Registered:
Posts: 1
Reply with quote  #7 
I am experiencing the same problem. I just purchased Artemis and I need to get somehow the 1.7 version so that I can get this game to work with my iPad and iPhone version. How can I get the older version?
pupbrad

Avatar / Picture

Registered:
Posts: 889
Reply with quote  #8 
Go ahead and PM lucas. He has the versions archived currently.
__________________
Captain of the USN Basroil.
"I am a leaf on the wind. Watch how I soar." - Hoban Washburne
"Give me a ship to fly and I'll make it sit up and beg, roll over (but NEVER play dead), and even do the jitterbug if you so fancy." - Unknown
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.