Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
fonzman

Registered:
Posts: 3
Reply with quote  #1 
I have Artemis 2.7.5 on Steam.
My specs: Core i7-8700, GeForce 1080 TI, Windows 10 (Rev. 1909)

When I start Artemis, I get the usual resolution selection screen, but when I click start game, it simply closes and kills off the program.

The log tells me this (sorry, German Windows version):
##################################
Name der fehlerhaften Anwendung: Artemis.exe, Version: 0.0.0.0, Zeitstempel: 0x5e554cb9
Name des fehlerhaften Moduls: Artemis.exe, Version: 0.0.0.0, Zeitstempel: 0x5e554cb9
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000c2aa0
ID des fehlerhaften Prozesses: 0x1d68
Startzeit der fehlerhaften Anwendung: 0x01d603561cad1da2
Pfad der fehlerhaften Anwendung: D:\Spiele\Steam\steamapps\common\Artemis\Artemis.exe
Pfad des fehlerhaften Moduls: D:\Spiele\Steam\steamapps\common\Artemis\Artemis.exe
Berichtskennung: a2c0181d-741e-4304-82a9-92e94d938072
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:
##################################

I already tried to run Artemis.exe directly from the installation path, and also checked different compatibility/run as administrator settings to no avail.

Any ideas what I could do?
fonzman

Registered:
Posts: 3
Reply with quote  #2 
No one has an idea?
No dev around either?
Darrin

Registered:
Posts: 142
Reply with quote  #3 
Is there a black screen after the resolution selection screen? As in, is the game trying to load any assets? My best guess is the game is missing an asset (something in the /dat folder).

If that were the case... you'd want to try uninstalling, then reinstall from Steam. 

If the problem is not the assets but some mismatch in the executable, then maybe try the 2.7.5 update installer on Thom's website:

https://artemisspaceshipbridge.com/downloads
 
(It says it won't work with Steam, but mostly what it does is overwrite the executable and some of the .ini files. So it might just make the problem even worse, by creating an .EXE that Steam doesn't recognize. But if you've tried everything else...)

I'm assuming it's not a graphics card issue? Same GPU was working fine before?

fonzman

Registered:
Posts: 3
Reply with quote  #4 
Thx for the reply.
I did a verification of the installation, but didn't try un-/reinstall. Sadly, un/reinstall did not change anything either.
Also no change after installing the 2.7.5 via download from the website https://artemisspaceshipbridge.com/downloads
Still the same behaviour.

No black screen. The resolution selector simply disappears and thats it. If I look at the logs I always see the message from my first post.

Actually it never worked on my setup (not with 2.7.4, neither with 2.7.5) My email to the devs upon the issue from 2 months ago went unanswered (sent it via contact form from the official website https://artemisspaceshipbridge.com/contact-me)
However, I also installed it on my laptop (with intel cpu/integrated graphics/Win10-64bit) and it worked fine there! Seems to be an issue with my hardware setup. My rig is obviously too fast for this game :-/

This is a very unsatisfing situation :-(
Darrin

Registered:
Posts: 142
Reply with quote  #5 
Quote:
Originally Posted by fonzman

Actually it never worked on my setup (not with 2.7.4, neither with 2.7.5) My email to the devs upon the issue from 2 months ago went unanswered (sent it via contact form from the official website https://artemisspaceshipbridge.com/contact-me)
However, I also installed it on my laptop (with intel cpu/integrated graphics/Win10-64bit) and it worked fine there! Seems to be an issue with my hardware setup. My rig is obviously too fast for this game :-/


Hmm. So, what is the hardware setup on your rig?

Artemis needs a GPU with DirectX 9.0c. So what graphics card do you have? (Almost all of my "Artemis won't run" problems boil down to a graphics card/DirectX issue, but that's mostly when I try and run it on older PCs.)

I've also heard that Win10 might have compatibility issues with older versions of DirectX, as it tries to emulate DirectX, and does not always do that efficiently. I have no idea if running under a different compatibility mode would help, but maybe try Win7 or Win8?

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.