Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
captainhobojesus

Registered:
Posts: 5
Reply with quote  #1 
The app starts fine and will let me select start client, but when the keyboard pops up so i can enter the server number, the keyboard closes when you touch it to try and actually enter the number. So, you can't enter anything. The problem first started when I upgraded to lollipop on my nexus 5 and still exists on my new nexus 6. I tried reinstalling the app on each device and even tried both phone and tablet mode during the initial running of the app. Still the keyboard slides back down when you try to enter anything. Any other suggestions, tips, or tricks? Is this a known issue and I've just been put off the loop to long?
Edit: words.
croxis

Registered:
Posts: 7
Reply with quote  #2 
I have this same issue with 5.0.1 and Nexus 5
notsabbat

Avatar / Picture

Registered:
Posts: 1,297
Reply with quote  #3 
There was a post recently that said Android would be getting a new version. May also be a keyboard setting issue
__________________
-Captain of the TSN Gungnir JN-001
-Eastern Front online group member
-My continuing bridge build:
http://artemis.forumchitchat.com/post/immersion-bridge-build-in-progress-7335195?pid=1290158413
CujoSR

Registered:
Posts: 71
Reply with quote  #4 
Try using a different keyboard. Usually the default one works. Settings --> language and input
Bryce

Registered:
Posts: 1
Reply with quote  #5 
I installed the SwiftKey 3rd party keyboard from the Play store and I can type into the field now. Not that this is a recommendation of SwiftKey... I just grabbed the first keyboard program that I saw that was at the top of the list.and was free.

_b
ryleyra

Registered:
Posts: 3,009
Reply with quote  #6 
Similar but not the same issue, when I played over the weekend, one of our tablet apps wouldn't bring up the keyboard to type in the URL. I brought up the virtual keyboard manually and it worked fine.

However, IIRC this was a Windows 8 tablet and not Android. So just a symptom of a similar problem and not the same exact thing. However, I think Artemis could benefit from having a "last URL saved" option, where the URL is either saved in the field between sessions, or even better, is added to a drop down list.
nareau

Registered:
Posts: 7
Reply with quote  #7 
EDIT: I found a solution!  I installed a WiFi Keyboard app, and was able to input the IP address from my PC.
https://play.google.com/store/apps/details?id=com.volosyukivan&hl=en

I imaging you could also try a bluetooth keyboard, and that might work as well.



I'm having the same issue with my Nexus 6, running 5.1.1.

Keyboard version 4.1.23043.2297020

Go to settings, apps, all. Find Google Keyboard. Click "Uninstall updates" then confirm reset the keyboard to the factory version.

Reverted back to 4.0.21003.2237560

Rebooted phone, still doesn't work.

Tried Swiftkey, same behavior as Google Keyboard.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.